学校商铺交换机配置,型号H3C S3100 V2

上个交换机默认配置吧
上级汇聚ip:172.16.4.126
默认的端口带dot1x验证

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
#
 sysname B3-SP
#
 radius nas-ip 172.16.4.101
#
 domain default enable hl
#
 ipv6
#
 telnet server enable
#
 dot1x
#
 password-recovery enable
#
vlan 1
#
vlan 14
#
radius scheme hl
 primary authentication 10.1.200.20
 primary accounting 10.1.200.20
 key authentication cipher xxxxxxxxxxxxxxxxxxxxxxxxxxxxx
 key accounting cipher xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
#
domain hl
 authentication default radius-scheme hl
 accounting default radius-scheme hl
 access-limit disable
 state active
 idle-cut disable
 self-service-url disable
domain system
 access-limit disable
 state active
 idle-cut disable
 self-service-url disable
#
user-group system
 group-attribute allow-guest
#
local-user admin
 password cipher xxxxxxxxxxxxxxxxxxxxxxxxxxx
 authorization-attribute level 3
 service-type ssh telnet terminal
#
interface NULL0
#
interface Vlan-interface1
 ip address 172.16.4.101 255.255.255.224
#
interface Ethernet1/0/1
 port access vlan 14
 dot1x
#
interface Ethernet1/0/2
 port access vlan 14
 dot1x
#
interface Ethernet1/0/3
 port access vlan 14
 dot1x
#
interface Ethernet1/0/4
 port access vlan 14
 dot1x
#
interface Ethernet1/0/5
 port access vlan 14
 dot1x
#
interface Ethernet1/0/6
 port access vlan 14
 dot1x
#
interface Ethernet1/0/7
 port access vlan 14
 dot1x
#
interface Ethernet1/0/8
 port access vlan 14
 dot1x
#
interface Ethernet1/0/9
 port access vlan 14
 dot1x
#
interface Ethernet1/0/10
 port access vlan 14
 dot1x
#
interface Ethernet1/0/11
 port access vlan 14
 dot1x
#
interface Ethernet1/0/12
 port access vlan 14
 dot1x
#
interface Ethernet1/0/13
 port access vlan 14
 dot1x
#
interface Ethernet1/0/14
 port access vlan 14
 dot1x
#
interface Ethernet1/0/15
 port access vlan 14
 dot1x
#
interface Ethernet1/0/16
 port access vlan 14
 dot1x
#
interface Ethernet1/0/17
 port access vlan 14
 dot1x
#
interface Ethernet1/0/18
 port access vlan 14
 dot1x
#
interface Ethernet1/0/19
 port access vlan 14
 dot1x
#
interface Ethernet1/0/20
 port access vlan 14
 dot1x
#
interface Ethernet1/0/21
 port access vlan 14
 dot1x
#
interface Ethernet1/0/22
 port access vlan 14
 dot1x
#
interface Ethernet1/0/23
 port access vlan 14
 dot1x
#
interface Ethernet1/0/24
 port access vlan 14
 dot1x
#
interface GigabitEthernet1/0/25
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/26
 combo enable fiber
#
 ip route-static 0.0.0.0 0.0.0.0 172.16.4.126
#
 undo info-center logfile enable
#
 load xml-configuration
#
 load tr069-configuration
#
user-interface aux 0
user-interface vty 0 15
 user privilege level 3
 set authentication password cipher xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
#
return

添加评论