学校三层交换汇聚配置quidway S5624P

quidway S5624P

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
#
 sysname HuaLi_B4
#
 super password level 3 cipher .]@USE=Bxxxxxxxx
#
 radius nas-ip 172.16.4.190
#
 domain default enable hl
#
 dhcp-server 1 ip  10.110.2.2
#
 loopback-detection enable
#
radius scheme system
radius scheme hl
 server-type standard
 primary authentication 10.1.200.20
 primary accounting 10.1.200.20
 key authentication huawei
 key accounting huawei
 user-name-format without-domain
#
domain hl
 scheme radius-scheme hl
domain system
#
vlan 1
#
vlan 17
#
vlan 18
#
vlan 929
#
interface Vlan-interface1
 ip address 172.16.4.190 255.255.255.224
#
interface Vlan-interface17
 ip address 10.110.140.254 255.255.255.0
 dhcp-server 1
#
interface Vlan-interface18
 ip address 10.110.141.254 255.255.255.0
 dhcp-server 1
#
interface Vlan-interface929
 ip address 172.16.0.138 255.255.255.252
#
interface Aux1/0/0
#
interface GigabitEthernet1/0/1
 port link-type trunk
 port trunk permit vlan 1 17
#
interface GigabitEthernet1/0/2
 port link-type trunk
 port trunk permit vlan 1 17
#
interface GigabitEthernet1/0/3
 port link-type trunk
 port trunk permit vlan 1 18
#
interface GigabitEthernet1/0/4
 port link-type trunk
 port trunk permit vlan 1 18
#
interface GigabitEthernet1/0/5
#
interface GigabitEthernet1/0/6
#
interface GigabitEthernet1/0/7
#
interface GigabitEthernet1/0/8
#
interface GigabitEthernet1/0/9
#
interface GigabitEthernet1/0/10
#
interface GigabitEthernet1/0/11
#
interface GigabitEthernet1/0/12
#
interface GigabitEthernet1/0/13
#
interface GigabitEthernet1/0/14
#
interface GigabitEthernet1/0/15
#
interface GigabitEthernet1/0/16
#
interface GigabitEthernet1/0/17
#
interface GigabitEthernet1/0/18
#
interface GigabitEthernet1/0/19
#
interface GigabitEthernet1/0/20
#
interface GigabitEthernet1/0/21
#
interface GigabitEthernet1/0/22
 duplex full
 speed 1000
 shutdown
 port access vlan 929
#
interface GigabitEthernet1/0/23
#
interface GigabitEthernet1/0/24
 duplex full
 speed 1000
 shutdown
 port access vlan 929
#
interface GigabitEthernet1/0/25
 duplex full
 speed 1000
 port access vlan 929
#
interface GigabitEthernet1/0/26
 duplex full
 speed 1000
 port access vlan 929
#
interface GigabitEthernet1/0/27
 shutdown
#
interface GigabitEthernet1/0/28
 shutdown
#
interface Cascade1/2/1
#
interface Cascade1/2/2
#
interface NULL0
#
ospf 1
 import-route direct type 1
 area 0.0.0.0
  network 172.16.0.136 0.0.0.3
#
 voice vlan mac-address 0001-x300-0000 mask ffff-ff00-0000
#
 snmp-agent
 snmp-agent local-engineid 800007DB000FExxxxxxxxxx
 snmp-agent community read public
 snmp-agent community write private
 snmp-agent sys-info version all
#
user-interface aux 0 7
user-interface vty 0 4
 set authentication password cipher X(SL.5E_9xxxxx
 idle-timeout 0 0
#
return

添加评论